Skip to end of metadata
Go to start of metadata

Nice weather after the cold front/rain yesterday.  Semmer has left, Andy to arrive Mon, so no pickup for 2 days.  I'm the Boss for another 3 days...

Still 38 instrumented towers.

  • rne04 supposedly was retensioned yesterday or Thurs.  Will wander up there to check.  If good, can add RMY. Tensions are now higher, up to 350, but no change to anchors.  Thus, this tower is now LESS SAFE.  Wish they had told me when they were there (as I had asked).
  • tnw02/04/08 supposedly have concrete in place, ready for towers.  Will wander out there too to check today.  Checking prepping in ops.  tnw02 concrete work is done.
  • tse05/14/15 will be worked on next week.  Prepping in ops.

Issues

  • li7500.v07 wanders off with bad values, but 4-hour crontab restart has been bringing it back
  • li7500.v06 is similar, but lidiag is aways set, thus no values are coming through statsproc.  Will need some action.
  • tp01.tse02/07/12 all not reporting – suspect plugged into wrong mote port (only works on right-most port with the new fuses)  tse12 was plugged into wrong port.  tse07 came back after being reseated (may have had a drop of water inside TP01 side connector). tse02 was plugged in correctly; I reseated, but it didn't look bad.  It might have been okay, but I panicked and replaced the PIC.  Now working, but has wrong coefficients (PIC is for TP01:200241, probe was TP15/200668.)
  • trh.20m.rsw06 still bad.  will need action.
  • During prepping, have noticed things missing:
    • not enough motes.  The remaining 2 will be used for the 2 soil installations
    • only one mote console cable! (3 have a broken pin).  Will repair with spare connector.
    • having to use a not-Ted's ethernet cable, since I gave one to CU (thinking I had extra).
    • Ted had given away the ubiquiti for tse15.  I'm reprogramming the next-to-last spare. I think this is now ready.

 

  • No labels